petoffice Logo

Systemanforderungen

petoffice ist eine Online-Lösung und funktioniert daher auf einer Vielzahl von Plattformen und Geräten. Nachdem petoffice mit höchsten Ansprüchen an Benutzerfreundlichkeit und technischen Fortschritt entwickelt wird, können wir jedoch nur Browser unterstützen, die auf dem aktuellen Stand der Technik sind und somit die von petoffice verwendeten Funktionen bereitstellen.

Unterstützte Browser

Desktop-Geräte

petoffice wurde mit folgenden Browsern getestet und dafür optimiert. Offiziell unterstützt werden daher auf Desktop-Geräten (PCs, Laptops) die folgenden Browser:

  • Google Chrome (aktuelle Version)
  • Mozilla Firefox (aktuelle Version)
  • Apple Safari (aktuelle Version)

Andere aktuelle Browser, wie etwa Opera oder Brave, funktionieren in der Regel problemlos, werden aber nicht offiziell unterstützt. Im Problemfall bitten wir euch, auf einen der oben genannten Browser umzusteigen.

Mobile Endgeräte

Offiziell unterstützt werden auf mobilen Endgeräten (Smartphones, Tablets) die folgenden Browser:

  • Google Chrome (aktuellste Version)
  • Mozilla Firefox (aktuellste Version)
  • Apple Mobile Safari (aktuellste Version)
  • (Vorinstallierte Browser der Smartphone-Hersteller, die auf Google Chrome-Technik basieren)

Wesentlich ältere Browser, insb. unter Android werden auf Grund der starken Fragmentierung nicht offiziell unterstützt. Im Problemfall bitten wir euch, auf einen der oben genannten Browser umzusteigen.

Microsoft Edge

Microsoft Edge wurde Mitte 2015 vorgestellt und wurde seitdem nur rudimentär aktualisiert. Der Browser unterstützt zwar im wesentlichen viele der modernen Browser-Funktionen, jedoch ist eine Vielzahl von Kompatiblitätsproblemen bekannt die dazu führen, dass sich Microsoft Edge (mit der EdgeHTML Engine) an vielen Stellen nicht standardkonform verhält. Daher können wir Microsoft Edge nicht offiziell unterstützen. Sollten bei der Verwendung von petoffice in Microsoft Edge Probleme auftreten, empfehlen wir auf einen der oben genannten, unterstützen Browser auszuweichen.

Seit der neuesten Version von Microsoft Edge benutzt der Hersteller nicht mehr seine eigene Browser-Technologie sondern setzt technologisch auf Google Chrome auf. Diese Version funktioniert problemlos mit petoffice, wurde allerdings zum Zeitpunkt der Erstellung dieses Dokuments noch nicht für sämtliche Kunden bereitgestellt.

Microsoft Internet Explorer

Sämtliche Versionen von Microsoft Internet Explorer werden nicht unterstützt. Die letzte Version von Internet Explorer (11) wurde Ende 2013 vorgestellt, seitdem nur rudimentär aktualisiert und unterstützt keine aktuellen Browser-Technologien mehr. Das ist ein Trend, der sich im ganzen Web abzeichnet. Daher können wir Internet Explorer in petoffice nicht unterstützen. Die Benutzerfreundlichkeit würde auch stark leiden. Bitte benutzt einen aktuellen Browser.